Forums

Connecting XDS510PP - Plus to CCS v3.3

Started by Aditi Akula November 10, 2010
Hi,

I am using CCS 3.3 and trying to connect my XDS510PP-Plus emulator.

The emulator connection isgood, I verified it by running the SDConfig
utility by

Spectrum Digital. It can do emulator rest, verify and Test (it gives 2
JTAG devices connected).

When I open the CCS and try to connect the device (Debug -> Connect), I
get the following error.

Can somebody tell me how to get rid of the error and if I am missing any
drivers files?

Error connecting to the target:
Error 0x80001240/-1062
Fatal Error during: Initialization, OCS, Target,
Device driver: Power Loss Detected on Target CPU.
This could also result from disconnecting the emulator from the target.
It is recommended to RESET EMULATOR. This will disconnect each
target from the emulator. The targets should then be power cycled
or hard reset followed by an emureset and reconnect to each target.
Sequence ID: 0
Error Code: -1062
Error Class: 0x80001240
I/O Port = 378

Board Name: C5510 v2 PP Emulator
Cpu Name: c5510

Abort: Close Code Composer Studio.
Retry: Try to connect to the target again.
Cancel: Remain disconnected from the target
Diagnostic: Run diagnostic utility.

Thanks,

Regards,

Aditi.
http://e2e.ti.com/support/dsp/tms320c5000_power-efficient_dsps/f/109/p/72678/264816.aspx
Hi All,

The problem is solved.
I had a bad oscillator which did not output any clock to the DSP
and so CCS was not able to connect to the Target.
One more thing, SDConfig just runs fine, giving the correct JTAG scan
length.

Regards,
Aditi.

Aditi Akula wrote:

> Hi,
>
> I am using CCS 3.3 and trying to connect my XDS510PP-Plus emulator.
>
> The emulator connection isgood, I verified it by running the SDConfig
> utility by
>
> Spectrum Digital. It can do emulator rest, verify and Test (it gives 2
> JTAG devices connected).
>
> When I open the CCS and try to connect the device (Debug -> Connect), I
> get the following error.
>
> Can somebody tell me how to get rid of the error and if I am missing any
> drivers files?
>
> Error connecting to the target:
> Error 0x80001240/-1062
> Fatal Error during: Initialization, OCS, Target,
> Device driver: Power Loss Detected on Target CPU.
> This could also result from disconnecting the emulator from the target.
> It is recommended to RESET EMULATOR. This will disconnect each
> target from the emulator. The targets should then be power cycled
> or hard reset followed by an emureset and reconnect to each target.
>
> Sequence ID: 0
> Error Code: -1062
> Error Class: 0x80001240
> I/O Port = 378
>
> Board Name: C5510 v2 PP Emulator
> Cpu Name: c5510
>
> Abort: Close Code Composer Studio.
> Retry: Try to connect to the target again.
> Cancel: Remain disconnected from the target
> Diagnostic: Run diagnostic utility.
>
> Thanks,
>
> Regards,
>
> Aditi.