Forums

breakpoint error

Started by mayank agarwal August 19, 2005
Hi all,
I am fed up seeing this error whenever i load the
program.I am using DM642 emulator board.Please suggest
something so that i can be able to remove this error.
Are there changes in memory map,JTAG settings,etc
Can't Set Breakpoint: Error 0x00000008/-1076 Error
during: Break Point, Cannot set/verify breakpoint at
0x807EB518
Breakpoint Manager: An error was encountered
attempting to set a breakpoint used
for end of program detection.
Can't Set Breakpoint: Error 0x00000008/-1076 Error
during: Break Point, Cannot set/verify breakpoint at
0x807ED1F4

Thanks and Regards,
Mayank

__________________________________________________




I have tried resetting the board and power it on and
off but even then i am getting the same error.Also
when tried Go Main it is not happening,the cursor
itelf is not going to the main function.If anybody
has any clues why this type of error is coming again
and again.I am using DM642 emulator board along with
CCS 2.20.
Thanks and Regards,
Mayank

--- uddin_zaeem <uddin_zaeem@uddi...> wrote:

> a good way to solve this prbm is to RESET CPU one or
> two times before
> loading the programe.......... >


__________________________________________________



Mayank, I can see that you are getting frustrated(which is not a handy companion for debugging!) about this... This error that you are getting is a symptom of some other error and not an error by itself. You need to investigate the changes you did before your last successful build(yeah, thats why your code should be in source control!) and this failed build and take it from there. But if you want a quick fix, try removing optimization switches like "program level optimization" and -O3,build the code once again and load that out file. Let me know if you still get the same error.
 
--Bhooshan

 
On 8/21/05, mayank agarwal <m...@yahoo.com> wrote:
I have tried resetting the board and power it on and
off but even then i am getting the same error.Also
when  tried Go Main it is not happening,the cursor
itelf is not going to the main function.If anybody
has any clues why this type of error is coming again
and again.I am using DM642 emulator board along with
CCS 2.20.
Thanks and Regards,
Mayank

--- uddin_zaeem <u...@yahoo.com> wrote:

> a good way to solve this prbm is to RESET CPU one or
> two times before
> loading the programe..........__________________________________________________
"> http://mail.yahoo.com




--
-------------------------------
"I've missed more than 9000 shots in my career.
I've lost almost 300 games. 26 times I've been trusted to take the game winning shot and missed.
I've failed over and over again in my life.
And that is why I succeed."
        -- Michael Jordan
--------------------------------