Forums

Setup doc/drivers for Loughborough Sound Images PC/C32M dsp card

Started by bouced November 17, 2010
Hi,
I am trying to set-up a TI-TMS320 based DSP card under Windows 98.
The card is a Loughborough Sound Images PC/C32M connected through an ISA
bus.
If I plug my card on and start Windows, the device is not detected by the
OS.

I'm trouble in because I neither have a piece of documentation nor the card
drivers.
Moreover the card manufacturer no more exists.

So, I was wondering if someone owns that card documentation or drivers?
Or maybe someone could trigger me on another resource for finding that kind
of information?

Thanks in advance
bouced


On Nov 17, 12:23&#2013266080;pm, "bouced" <boudinpg@n_o_s_p_a_m.gmail.com> wrote:
> Hi, > I am trying to set-up a TI-TMS320 based DSP card under Windows 98. > The card is a Loughborough Sound Images PC/C32M connected through an ISA > bus. > If I plug my card on and start Windows, the device is not detected by the > OS. > > I'm trouble in because I neither have a piece of documentation nor the card > drivers. > Moreover the card manufacturer no more exists. > > So, I was wondering if someone owns that card documentation or drivers? > Or maybe someone could trigger me on another resource for finding that kind > of information? > > Thanks in advance > bouced
had any luck? I'm looking at a card for sale on ebay and I found something: spra106.pdf but I'm not sure. Let me know if you find anything. the ebay # is: 140486126566
Hi and thanks for interest.
Finally we managed to make the device recognised by windows : the trick was
to run Windows 95 instead of W98 and to use a Pentium I based PC instead of
a PII. 
So the trouble was not really related to the dsp card but rather to the
host.
We recovered the installation files on an old machine hard drive and had no
need of the docs or drivers.

Concerning the docs and drivers I had no luck on the web but I don't really
need them any more, so I gave up.


>On Nov 17, 12:23=A0pm, "bouced" <boudinpg@n_o_s_p_a_m.gmail.com> wrote: >> Hi, >> I am trying to set-up a TI-TMS320 based DSP card under Windows 98. >> The card is a Loughborough Sound Images PC/C32M connected through an
ISA
>> bus. >> If I plug my card on and start Windows, the device is not detected by
the
>> OS. >> >> I'm trouble in because I neither have a piece of documentation nor the
ca=
>rd >> drivers. >> Moreover the card manufacturer no more exists. >> >> So, I was wondering if someone owns that card documentation or drivers? >> Or maybe someone could trigger me on another resource for finding that
ki=
>nd >> of information? >> >> Thanks in advance >> bouced > >had any luck? I'm looking at a card for sale on ebay and I found >something: spra106.pdf but I'm not sure. Let me know if you find >anything. >the ebay # is: >140486126566 >