Forums

could I start CCS without having the DSK connected?

Started by Hwanhee November 18, 2004
Hi,

I have a C6713DSK. I am wondering, is there is a way to start CCS
without having the DSK physically connected to the PC? By that I mean
choosing the C67XX simulator as the target when running CCS setup. I
keep getting "Target CPU not initiliazed" error when I tried to start
CCS without the board connected.

Thanks.

Hwanhee
Hello,
         with out connecting DSk also you can do the simulation one.
       Once you start CCS with out DSK , it says three options, IGNORE,
ABORT, CANCEL.
      Select the IGNORE and do it. You can get it.

Best Regards,

Sathish

"Hwanhee" <ftts82@hotmail.com> wrote in message
news:f45b60de.0411181522.699651b6@posting.google.com...
> Hi, > > I have a C6713DSK. I am wondering, is there is a way to start CCS > without having the DSK physically connected to the PC? By that I mean > choosing the C67XX simulator as the target when running CCS setup. I > keep getting "Target CPU not initiliazed" error when I tried to start > CCS without the board connected. > > Thanks. > > Hwanhee
"Sathish_Athreya" <saikumar.mangapuram@de.bosch.com> wrote in message news:<cnkt1t$dek$1@ns2.fe.internet.bosch.com>...
> Hello, > with out connecting DSk also you can do the simulation one. > Once you start CCS with out DSK , it says three options, IGNORE, > ABORT, CANCEL. > Select the IGNORE and do it. You can get it. > > Best Regards, > > Sathish > > "Hwanhee" <ftts82@hotmail.com> wrote in message > news:f45b60de.0411181522.699651b6@posting.google.com... > > Hi, > > > > I have a C6713DSK. I am wondering, is there is a way to start CCS > > without having the DSK physically connected to the PC? By that I mean > > choosing the C67XX simulator as the target when running CCS setup. I > > keep getting "Target CPU not initiliazed" error when I tried to start > > CCS without the board connected. > > > > Thanks. > > > > Hwanhee
Hi I had this problem once and i guess u can also try clearinbg the previous configuration of CCS and then configuring the simulator in the CCS setup. Regards Nithin
"Sathish_Athreya" <saikumar.mangapuram@de.bosch.com> wrote in message news:<cnkt1t$dek$1@ns2.fe.internet.bosch.com>...
> Hello, > with out connecting DSk also you can do the simulation one. > Once you start CCS with out DSK , it says three options, IGNORE, > ABORT, CANCEL. > Select the IGNORE and do it. You can get it. > > Best Regards, > > Sathish
Thank you for youre reply :-) THe error message I was getting is: Can't Initialize Target CPU: DSK not connected. Please check the DSK connection I/O Port = 240 Board Name: C6713 Device Simulator Cpu Name: CPU_1 Abort:.... Retry:.... Ignore:.... Dianostic:.... However, only the first two (abort&retry) choices on the bottom are active so I can't even use 'ignore' or 'dianostic'... Have you ever experienced this problem? or.... maybe I really did mess up the board? Thanks! Hwanhee
If you open up cc_setup what does it show for boards?  Do you have two 
configurations in there, i.e. both the DSK and the simulator?  If so, remove 
the DSK one so that only the simulator is there.

Brad

"Hwanhee" <ftts82@hotmail.com> wrote in message 
news:f45b60de.0411220911.6ceffb4e@posting.google.com...
> "Sathish_Athreya" <saikumar.mangapuram@de.bosch.com> wrote in message > news:<cnkt1t$dek$1@ns2.fe.internet.bosch.com>... >> Hello, >> with out connecting DSk also you can do the simulation one. >> Once you start CCS with out DSK , it says three options, IGNORE, >> ABORT, CANCEL. >> Select the IGNORE and do it. You can get it. >> >> Best Regards, >> >> Sathish > > Thank you for youre reply :-) > > THe error message I was getting is: > Can't Initialize Target CPU: > DSK not connected. Please check the DSK connection > I/O Port = 240 > Board Name: C6713 Device Simulator > Cpu Name: CPU_1 > Abort:.... > Retry:.... > Ignore:.... > Dianostic:.... > > However, only the first two (abort&retry) choices on the bottom are > active so I can't even use 'ignore' or 'dianostic'... Have you ever > experienced this problem? or.... maybe I really did mess up the board? > > Thanks! > > Hwanhee