C6713 DSK Device Cycle Accurate Simulator crashes CCS

Started by entropyboy81 October 17, 2005
Hi there, 

I am working with a C6713DSK, using CCS 3.1 (platinum edition) and I wish
to use the C6713DSK Device Cycle Accurate Simulator to profile all the
functions in my program. 
If I try to run my program using the Device Cycle Accurate Sim. CCS stops
responding, the Windows CPU Usage indicator shows 100% usage and I am
forced to restart CCS. I have increased the maximum memory usage directive
(MEM_USAGE_LIMIT) in my *.cfg file from 64 MB to 256 MB but it did not
help. My first thought was that I was maybe profiling way too much
information causing the simulator to saturate, but even when the profiler
is disabled CCS still crashes.  
I have disabled the "Detect Reserved Memory Access" option from the target
because I am not really familiar on how to write my own input files to
simulate the input peripherals. Could this be causing this problem?

Any ideas anyone?

Thanks
Andres 


		
This message was sent using the Comp.DSP web interface on
www.DSPRelated.com
"entropyboy81" <moctezum@vt.edu> wrote in message
news:rI6dnc5rD4LGisneRVn-ig@giganews.com...
> I am working with a C6713DSK, using CCS 3.1 (platinum edition) and I wish > to use the C6713DSK Device Cycle Accurate Simulator to profile all the > functions in my program.
Sorry to answer a question with a question, but is there a step by step guide anywhere on getting CCS 3.1 PE to work with the C6713DSK? I have so far been unsuccessful. Kind Regards, Howard