Forums

Xilinx Sysgen: Error Message

Started by Bryan April 12, 2007
Hi all, I m currently going to do hardware in the loop with a XtremeDSP JTAG
board loaded with Virtex2 xc2v3000-4FG676..

After i set the compilation box to XtremeDSP Development kit(JTAG) on the
system generator parameter box, I also put in part to the Virtex chip as
stated above but when i generate, i get an error: The part you chose is not
installed with your xilinx ISE.Please update your ISE installation or choose
another part..

I have already tried with both ISE 8.2 SP3 and ISE 9.1 as well. Both gave me
the same error.

Can anyone please help me with this because its really frustrating, Thanks


"Bryan" <sfoo@xilinx.com> writes:

> Hi all, I m currently going to do hardware in the loop with a XtremeDSP JTAG > board loaded with Virtex2 xc2v3000-4FG676.. > > After i set the compilation box to XtremeDSP Development kit(JTAG) on the > system generator parameter box, I also put in part to the Virtex chip as > stated above but when i generate, i get an error: The part you chose is not > installed with your xilinx ISE.Please update your ISE installation or choose > another part.. > > I have already tried with both ISE 8.2 SP3 and ISE 9.1 as well. Both gave me > the same error. >
Are you using the free-download Webpack along with System Generator? Bigger devices are not supported in that tool. I can't for the life of me find the page which tells you which devices are supported though :-( Alternatively, did you untick a box for Virtex2 support when installing? Seems unlikely but, you never know :-)
> Can anyone please help me with this because its really frustrating, Thanks >
Do you have a Xilinx FAE who can help you? Or you may find more help on comp.arch.fpga... Cheers, Martin -- martin.j.thompson@trw.com TRW Conekt - Consultancy in Engineering, Knowledge and Technology http://www.conekt.net/electronics.html