Forums

Symphony Studio "source file not found"

Started by thed...@yahoo.com November 19, 2008
I keep getting this error in the debug mode of Symphony Studio, "source file not found." I read a tutorial that had a troubleshooting section that explains how to fix it. I followed their directions, which don't seem to make that much sense, and I've tried creating new path mappings and varied it countless times to no avail. There are two fields in the path mapping specification, "Compilation path" and "Local file system path."

The system directory to my project file is "C:\Documents and Settings\Steve\workspace", and the C source file is found in C:\Documents and Settings\Steve\workspace\Eight-channel-C-template."

Would someone be generous enough to help me fill in these fields. Many thanks.
Your problem is thatyou have spaces in your workspace path. This is a fun feature of Eclipse, the basic framework Studio was built on.

--
Mark

________________________________
From: "t...@yahoo.com"
To: m...
Sent: Tuesday, November 18, 2008 6:35:04 PM
Subject: [motoroladsp] Symphony Studio "source file not found"
I keep getting this error in the debug mode of Symphony Studio, "source file not found." I read a tutorial that had a troubleshooting section that explains how to fix it. I followed their directions, which don't seem to make that much sense, and I've tried creating new path mappings and varied it countless times to no avail. There are two fields in the path mapping specification, "Compilation path" and "Local file system path."

The system directory to my project file is "C:\Documents and Settings\Steve\ workspace" , and the C source file is found in C:\Documents and Settings\Steve\ workspace\ Eight-channel- C-template. "

Would someone be generous enough to help me fill in these fields. Many thanks.