Forums

Re: Symphony Studio

Started by carr...@hotmail.com August 7, 2009
I keep getting this error in the debug mode of Symphony Studio, "source file not found." I read a tutorial that had a troubleshooting section that explains how to fix it. I followed their directions, which don't seem to make that much sense, and I've tried creating new path mappings and varied it countless times to no avail. There are two fields in the path mapping specification, "Compilation path" and "Local file system path."
>
>The system directory to my project file is "C:\Documents and Settings\Steve\workspace", and the C source file is found in C:\Documents and Settings\Steve\workspace\Eight-channel-C-template."
>
>Would someone be generous enough to help me fill in these fields. Many thanks.
>

I've had the same problem.

- Leaving out spaces in your directory is definitly necessary. I have had problems with Eclipse software for Java, when I used spaces. Eclipse is developed for Unix systems; and Unix doesn't use spaces.

- My problem was, the fact that when I imported the zip-file, it made two seperate projects. But those two folders (the C and the assembly part) need to be in one project. This solved the problem for me.

Hope this helps other people in the future.

Good luck!