Forums

C6711 DSK connection problem

Started by rworne January 21, 2003
I have a C6711 DSK and a Spectrum Digital XDS510PP w/ a full Code
Composer Studio.

I was working on some interrupt code when the PC decided to take a
road trip and locked up the card.

Now when the card is reset, the three LEDS stay lit and I cannot get
the card go go through POST. CC Studio cannot talk to the card
either.

Is there some way to unwedge the card, or does it have to be sent
back to TI?




Have you tried to disconect the XDS510PP ?? It might be the emulator
that has jamed and are holding
the board in reset.
I still have a XDS510PP somewhere that suddenly decided to corrupt its
eeprom just like that.

/Regards, P Ligander rworne wrote:

>I have a C6711 DSK and a Spectrum Digital XDS510PP w/ a full Code
>Composer Studio.
>
>I was working on some interrupt code when the PC decided to take a
>road trip and locked up the card.
>
>Now when the card is reset, the three LEDS stay lit and I cannot get
>the card go go through POST. CC Studio cannot talk to the card
>either.
>
>Is there some way to unwedge the card, or does it have to be sent
>back to TI? >
>
>_____________________________________
>Note: If you do a simple "reply" with your email client, only the author of
this message will receive your answer. You need to do a "reply all" if you want
your answer to be distributed to the entire group.
>
>_____________________________________
>About this discussion group:
>
>To Join: Send an email to
>
>To Post: Send an email to
>
>To Leave: Send an email to
>
>Archives: http://www.yahoogroups.com/group/c6x
>
>Other Groups: http://www.dsprelated.com >">http://docs.yahoo.com/info/terms/ >
>