CCS "Cant Initialize target CPU" error

Started by sahing8 in Code-Composer Studio14 years ago

I have recently installed CCS 2.21 and downloaded the latest drivers, but when I start CCS I get the following error: DSP Device Driver...

I have recently installed CCS 2.21 and downloaded the latest drivers, but when I start CCS I get the following error: DSP Device Driver error Cannot Initialize target CPU error at mem loc 0x0000000 I am currently using a C5510 DSP and I'm sure my hardware works because when I set up my target chip and emulation on another PC which was previously used to program the chip, everything w...


Regarding Power Supply

Started by nyshishirny in Code-Composer Studio13 years ago

Dear Member, I am using XDS510PP_Plus JTAG emulator to program TMS320F2812 DSP. I used SDconfig v3.1 to check if communication is proper with...

Dear Member, I am using XDS510PP_Plus JTAG emulator to program TMS320F2812 DSP. I used SDconfig v3.1 to check if communication is proper with the target board. The software SDconfig detects the emulator properly, but doesnt detect the target board. When I try to reset the emulator, it says "no power to the target" I checked the voltage coming to the PD (Presence detect) of ...


Code Composer Simulator

Started by Impatiens Publications in Code-Composer Studio20 years ago 3 replies

Greetings: I am using the code-composer version 1.1, and attempting to use the simulator without a target. Specifically, I...

Greetings: I am using the code-composer version 1.1, and attempting to use the simulator without a target. Specifically, I am trying to get through the tutorial. The documentation recommends using a target, but says I may follow the instructrions in chapters 2 and


Emulator Error

Started by rmb in Code-Composer Studio15 years ago 1 reply

Hi, I am working on OMAP 1510 Innovator board using XDS560. On powering up the target I run the Reset XDS560 utility from the PC and then ...

Hi, I am working on OMAP 1510 Innovator board using XDS560. On powering up the target I run the Reset XDS560 utility from the PC and then start CCS. I get the following error: TMS470R2x- DSP Device Driver Cant Initialise Target CPU: Error 0x80000200/-2072 Fatal Error during: OCS, Cannot halt the processor The switch settings o


Problem starting CCS

Started by vignesh js in Code-Composer Studio13 years ago

Hi All, I am new to development using CCS. I am using CCS v3.1 with USB560M-C5470 emulator. The target is TMS320VC5470 processor. The...

Hi All, I am new to development using CCS. I am using CCS v3.1 with USB560M-C5470 emulator. The target is TMS320VC5470 processor. The problem is, whenever i start CCS with the configuration set for the above target, i get an error stating 'Error initializing emulator'. Do any of you know the cause of this error? Moreover, is it required that the emulator hardware be connected to ...


Cannot connect Flashburn via CCS 3.0 to target using 6713

Started by efruitbat in Code-Composer Studio15 years ago

I have posted this question to both the c6x and CCStuidio groups. I am attempting to use flashburn to connect to my target so...

I have posted this question to both the c6x and CCStuidio groups. I am attempting to use flashburn to connect to my target so that I can program the flash. The flashburn utility attempts to download an FBTC but fails because "Failed to get msg storage addr".


Code composer Initialization problem

Started by sreenath_ys in Code-Composer Studio15 years ago 3 replies

Hi all, I am working with XDS560 emualator connected to my Target using JTAG.My target board is based on C5410A TI DSP. When I am...

Hi all, I am working with XDS560 emualator connected to my Target using JTAG.My target board is based on C5410A TI DSP. When I am opening the Code Composer it is giving following initialization error: ========== "This error is generated by TI's USCIF driver. The error's value is: `-291'. The error's title is: `SC_ERR_TST_AUTOMATIC


unfortunatly my emulator does not work. Is it damaged? help?

Started by ahma...@yahoo.com in Code-Composer Studio12 years ago

hi my xds510PP+ emulator which is connected to c54CST EVM worked properly. But today when I turned on my PC and the emulator and EVM at the...

hi my xds510PP+ emulator which is connected to c54CST EVM worked properly. But today when I turned on my PC and the emulator and EVM at the start up of CCS the following error message displayed: "Error connecting to the target: Error 0x80001200/-1052 Fatal Error during: OCS, Target, Device driver: Emulator Controller not responding The targets should be power cycled or hard reset followed...


Unable to load program on to EVM target

Started by jrao09 in Code-Composer Studio18 years ago 1 reply

Hi Friends, I am using OMAP Code Composer studio 2.0 and DSC21 EVM board. I have a problem loading the program on to the...

Hi Friends, I am using OMAP Code Composer studio 2.0 and DSC21 EVM board. I have a problem loading the program on to the target board. Following is the Error message "Data Verification failed at address ...." "...." is the address


Using GEL in CCS

Started by bell...@hotmail.com in Code-Composer Studio13 years ago

Hi, Is there a way to make GEL_TextOut function, or a similar function, display the name of a symbol on the Target? The symbol names are stored...

Hi, Is there a way to make GEL_TextOut function, or a similar function, display the name of a symbol on the Target? The symbol names are stored in the symbol table but how to access them from GEL? For example, given the address 0x00001234 of some symbol XYZ on the Target (global variable or function), is there a function display_symbol_name(0x00001234) that would display XYZ? Than...


Execution never reaches the 'main' function unless I do several 'steps into' pressing F11

Started by Carlos Ojea in Code-Composer Studio13 years ago 2 replies

I am using code composer studio and a xds560r emulator to connect to a ti davinci cpu (6416 dsp) When I load a program onto CPU target and I try...

I am using code composer studio and a xds560r emulator to connect to a ti davinci cpu (6416 dsp) When I load a program onto CPU target and I try to run it, it never reaches the 'main' function !! I have to do several 'steps into' pressing F11 until I reach some funtions like '$C$L6' and only then if I press the 'run target' button I could reach the 'main' function. Someone knows what is ha...


Can't Initialize target CPU : USCIF (xdsfast.dll) error

Started by jero...@cdr.hutchinson.fr in Code-Composer Studio15 years ago

Hello, I'm working on a eZdsp LF2407 board. I have the following message when launching Code Composer Studio : "Can't Initialize...

Hello, I'm working on a eZdsp LF2407 board. I have the following message when launching Code Composer Studio : "Can't Initialize target CPU : USCIF (xdsfast.dll) error" This morning, when using the "On-chip Flash Programmer", I got the following message : "Error: Read status value 0x0001 from symbol PRG_status


Unexpected Error when connect target (C670x Emulator) in CCS3.1

Started by phongbreezy in Code-Composer Studio12 years ago

I'm using TMS320C6701 & SignalMaster of Lyrtech . Before opening CCS3.1, I setup CCS using C670x Emulator with "auto generate board data...

I'm using TMS320C6701 & SignalMaster of Lyrtech . Before opening CCS3.1, I setup CCS using C670x Emulator with "auto generate board data file with extra configuration file", file configuration is podsmc6xx.cfg, which is supplied by Lyrtech I have a problem when I connect target. I took some photos of this error. When not connect http://i159.photobucket.com/albums/t15


Profiler problems

Started by liuh...@gmail.com in Code-Composer Studio14 years ago

Hi,everyone.I use CCS2.0,but when i connect my target,the items in the prof= iler menu are gray.I want to konw why? Thanks for the...

Hi,everyone.I use CCS2.0,but when i connect my target,the items in the prof= iler menu are gray.I want to konw why? Thanks for the help.=20=20 =20 =20


Matlab 7.5 not compatible with CCS 3.1

Started by comm...@yahoo.com in Code-Composer Studio11 years ago

Hi, I am trying to use Simulink to generate/target a c6713 DSP using CCS 3.1, however an error comes that my version of Link of CCS is only...

Hi, I am trying to use Simulink to generate/target a c6713 DSP using CCS 3.1, however an error comes that my version of Link of CCS is only compatible with CCS 3.3 Any suggestions on this matter? Would I have pay again for CCS 3.3 _____________________________________


OpenCV and CCStudio

Started by djf4t in Code-Composer Studio13 years ago

Does anybody know if I can use OpenCV's libraries with CCStudio? I've been trying to build a project (target is the DM6437) with them and...

Does anybody know if I can use OpenCV's libraries with CCStudio? I've been trying to build a project (target is the DM6437) with them and it won't link. Any advice? Thanks.


CCS - load program problem

Started by greg_sen in Code-Composer Studio16 years ago

Hi, I'm using CCS v2.20.18 with DM642 EVM XDS560 Emulator. When loading the target, CCS is closing right after the end of the...

Hi, I'm using CCS v2.20.18 with DM642 EVM XDS560 Emulator. When loading the target, CCS is closing right after the end of the loading. I reproduce this probleme only with big software (aroung 3MB). Is someone have seen this problem before ? Thanks Gre


profiling problem????

Started by fredzhang0421 in Code-Composer Studio18 years ago 1 reply

every time I use profiling function I got this message: Can't Run Target DSP: Error number -2011 Error address 0 Warning:...

every time I use profiling function I got this message: Can't Run Target DSP: Error number -2011 Error address 0 Warning: Cannot perform opera but the result seems to be right.What can I do to fix this??


using csl for edma

Started by ahmadagha23 in Code-Composer Studio15 years ago

hi friends I use the below program for setting up edma only by using csl library. it have been builds without any error.when i run its...

hi friends I use the below program for setting up edma only by using csl library. it have been builds without any error.when i run its run time message says that the target cant do priority 0 in qui edma. when i debuge the code I understand that the numbers that are defined in edmacfg0 config are not save to the related location in PaRAm but also


CCS 1.23 help,error-cant initialise target DSP

Started by kvr282003 in Code-Composer Studio16 years ago

Hi all, I am new to this group and also to the code composer..I bought a code composer studio 1.23 (I hav windows 98) and...

Hi all, I am new to this group and also to the code composer..I bought a code composer studio 1.23 (I hav windows 98) and TMS320C6211 DSK one week ago..I installed the DSK and CCS..But whenever i try to open the CCS, I am always getting a window saying CPU-DSP Device dri